MSI G31M3 LAN DRIVER

MSI G31M3 LAN DRIVER

July 20, 2020

Does anyone have any other suggestions? This would mean that power is not being supplied to LAN when computer is shut down. Incidently, in both those shut down modes the ‘num lock’ led on the keyboard is still on so I gather the PSU is still supplying 5V to the mainboard. The thing that I still think points to the problem is the fact that the green led on the onboard LAN NIC goes off when the computer is shut down S1 mode. Last year I lost interest in this problem after getting nowhere.

Uploader: Vudoshura
Date Added: 1 July 2008
File Size: 7.62 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 10707
Price: Free* [*Free Regsitration Required]

MSI G31M3-F – motherboard – micro ATX – LGA Socket – G31 Overview – CNET

It also goes off when ‘S3’ mode is selected in bios. What PSU have you got?

Last year I lost interest in this problem after getting nowhere. Check the driver settings in windows, often more options are found there. I’m leaning to the idea that the problem is a fault with the motherboard or on-board NIC.

Incidently, in both those shut down modes the ‘num lock’ led on the keyboard is still on so I gather the PSU is still supplying 5V to the mainboard. I’m guessing that charged capacitors are allowing the restart after short power off time but are discharging and preventing activation via LAN after a period of time.

  HSDPA K3520 DRIVER

MSI G31M3-F – motherboard – micro ATX – LGA775 Socket – G31 Series

The last reply I ksi was from ‘Cronnin’ suggesting checking bios setting. I’ve bought one of your adored MSI mainboards and it doesn’t do what I want it to do. When I shut down the target remote computer Ksi can restart within a few minutes using a ‘magic packet’ so I assume all router port forwarding and LAN settings are correct. Home Help Search Login Register. The thing that I still think points to the problem is the fact that the green led on the onboard LAN NIC goes off when the computer is shut down S1 mode.

Please login or register.

Are motherboard drivers installed? Now I’m keen again to try to get WOL working on my lam. But, if I leave that target computer switched off for half hour or more I can no longer start it using the ‘magic packet’.

MSI G31M3-L V2 lga 775 Mobo bios update, Lan not working now

Could you be more specific with what driver settings I should be checking? The problem remains exactly the same and the led on the RJ45 socket of onboard lan still goes off when PC is shutdown.

  CL-GD5446BV-HC-B XP DRIVER

This g1m3 mean that power is not being supplied to LAN when computer is shut down. In addition, today I’ve just flashed the MB bios and upgraded from ver. How old is the Windows installation?

Also check these settings: I might add that it would appear that many others are having the same problem i. The computer starts from ‘shut down’ S1 mode g1m3 a ‘magic packet’ if I send the ‘magic packet’ within a few minutes of shutting down, therefore I assume all addresses, port-forwarding, wol bios settings etc are ksi BUT 2: Does anyone have any other suggestions? I’ve re-read this thread and everything I wrote initially is still the case and the problem.

Posted in Battery